summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rwxr-xr-xtests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f54ce8c7..480bf30b 100755
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,7 @@
-INCLUDES = -g -I$(top_srcdir) -I$(top_srcdir)/gedit $(GEDIT_DEBUG_FLAGS) $(GEDIT_CFLAGS)
+INCLUDES = -g -I$(top_srcdir) -I$(top_srcdir)/pluma $(PLUMA_DEBUG_FLAGS) $(PLUMA_CFLAGS)
noinst_PROGRAMS = $(TEST_PROGS)
-progs_ldadd = $(top_builddir)/gedit/libgedit.la
+progs_ldadd = $(top_builddir)/pluma/libpluma.la
TEST_PROGS = smart-converter
smart_converter_SOURCES = smart-converter.c