summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-01-13 23:18:04 +0100
committerStefano Karapetsas <[email protected]>2012-01-13 23:18:04 +0100
commitca0a8f4d6cc24707bc07c3013bff321e2f0c24fd (patch)
tree4c4d47f249603be3cb816b1456a9dc71c0b48999 /examples/Makefile.am
downloadpython-caja-ca0a8f4d6cc24707bc07c3013bff321e2f0c24fd.tar.bz2
python-caja-ca0a8f4d6cc24707bc07c3013bff321e2f0c24fd.tar.xz
initial import from Mate-Extra repo
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..45e8909
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,14 @@
+docsdir = $(datadir)/doc/$(PACKAGE)
+docs_DATA = README
+
+examplesdir = $(datadir)/doc/$(PACKAGE)/examples
+examples_DATA = \
+ background-image.py \
+ block-size-column.py \
+ location-widget-provider.py \
+ open-terminal.py \
+ md5sum-property-page.py \
+ submenu.py \
+ update-file-info-async.py
+
+EXTRA_DIST = README $(examples_DATA)