summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEli Schwartz <[email protected]>2018-12-19 13:30:39 -0500
committerPablo Barciela <[email protected]>2018-12-20 21:01:53 +0100
commit7332ba89c1bbe8a27ae9b52c7ddc86fcebc780e1 (patch)
treee3f1c0143bc1adfaa51af3f210a0f62c69cbe2fe /configure.ac
parent93f6b1f2347e029a32cd6826b987411f28642b65 (diff)
downloadatril-7332ba89c1bbe8a27ae9b52c7ddc86fcebc780e1.tar.bz2
atril-7332ba89c1bbe8a27ae9b52c7ddc86fcebc780e1.tar.xz
comics: fix incorrect mimetype saying to open and thumbnail all rarfiles
application/vnd.rar is for files with the .rar extension, application/vnd.comicbook-rar is the subtype for files with the .cbr extension.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 17efb482..bb997b24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -639,7 +639,7 @@ if test "x$enable_tiff" = "xyes"; then
ATRIL_MIME_TYPES="${ATRIL_MIME_TYPES}image/tiff;"
fi
if test "x$enable_comics" = "xyes"; then
- ATRIL_MIME_TYPES="${ATRIL_MIME_TYPES}application/x-cbr;application/x-cbz;application/x-cb7;application/x-cbt;application/vnd.comicbook+zip;application/vnd.rar;"
+ ATRIL_MIME_TYPES="${ATRIL_MIME_TYPES}application/x-cbr;application/x-cbz;application/x-cb7;application/x-cbt;application/vnd.comicbook+zip;application/vnd-comicbook.rar;"
fi
if test "x$enable_pixbuf" = "xyes"; then
ATRIL_MIME_TYPES="${ATRIL_MIME_TYPES}image/*;"