summaryrefslogtreecommitdiff
path: root/help/reference/libdocument/meson.build
diff options
context:
space:
mode:
authorOz Tiram <[email protected]>2025-04-01 22:54:48 +0200
committerLuke from DC <[email protected]>2025-04-04 22:19:13 +0000
commit65b96812c421b59ec41d38daf07413015f5ccc85 (patch)
treeda448a2addce79e0217ab71577b9f20cba246f51 /help/reference/libdocument/meson.build
parent5ac96fcd0d9aa5697450ac6f9ba8e420be84e3cc (diff)
downloadatril-65b96812c421b59ec41d38daf07413015f5ccc85.tar.bz2
atril-65b96812c421b59ec41d38daf07413015f5ccc85.tar.xz
chore: clean references to xreader
Signed-off-by: Oz Tiram <[email protected]>
Diffstat (limited to 'help/reference/libdocument/meson.build')
-rw-r--r--help/reference/libdocument/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/help/reference/libdocument/meson.build b/help/reference/libdocument/meson.build
index 6f4720a4..2d44a400 100644
--- a/help/reference/libdocument/meson.build
+++ b/help/reference/libdocument/meson.build
@@ -14,10 +14,10 @@ libdoc_doc_deps = declare_dependency(
)
gnome.gtkdoc(
- 'libxreaderdocument',
+ 'libdocument',
mode: 'xml',
- main_xml: 'libxreaderdocument-docs.xml',
- gobject_typesfile: files('libxreaderdocument.types'),
+ main_xml: 'libdocument-docs.xml',
+ gobject_typesfile: files('libdocument.types'),
src_dir: [
join_paths(meson.source_root(), 'libdocument'),
],
@@ -26,5 +26,5 @@ gnome.gtkdoc(
mkdb_args: ['--xml-mode', '--output-format=xml', '--name-space=ev'],
fixxref_args: fixref_args,
install: true,
- install_dir: 'libxreaderdocument-' + api_version,
+ install_dir: 'libocument-' + api_version,
)