summaryrefslogtreecommitdiff
path: root/backend/dvi/mdvi-lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/dvi/mdvi-lib/Makefile.am')
-rw-r--r--backend/dvi/mdvi-lib/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/backend/dvi/mdvi-lib/Makefile.am b/backend/dvi/mdvi-lib/Makefile.am
new file mode 100644
index 00000000..e976aa60
--- /dev/null
+++ b/backend/dvi/mdvi-lib/Makefile.am
@@ -0,0 +1,43 @@
+INCLUDES = $(WARN_CFLAGS)
+noinst_LTLIBRARIES = libmdvi.la
+
+libmdvi_la_SOURCES = \
+ afmparse.c \
+ afmparse.h \
+ bitmap.c \
+ bitmap.h \
+ color.c \
+ color.h \
+ common.c \
+ common.h \
+ defaults.h \
+ dviopcodes.h \
+ dviread.c \
+ files.c \
+ font.c \
+ fontmap.c \
+ fontmap.h \
+ fontsrch.c \
+ gf.c \
+ hash.c \
+ hash.h \
+ list.c \
+ mdvi.h \
+ pagesel.c \
+ paper.c \
+ paper.h \
+ pk.c \
+ private.h \
+ setup.c \
+ special.c \
+ sp-epsf.c \
+ sysdeps.h \
+ t1.c \
+ tfm.c \
+ tfmfile.c \
+ tt.c \
+ util.c \
+ vf.c
+
+
+-include $(top_srcdir)/git.mk