summaryrefslogtreecommitdiff
path: root/backend/pdf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backend/pdf/Makefile.am')
-rw-r--r--backend/pdf/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/backend/pdf/Makefile.am b/backend/pdf/Makefile.am
index e51dfdca..4934a31d 100644
--- a/backend/pdf/Makefile.am
+++ b/backend/pdf/Makefile.am
@@ -30,6 +30,10 @@ EXTRA_DIST = $(backend_in_files)
CLEANFILES = $(backend_DATA)
$(backend_DATA): $(backend_in_files)
+if USE_NLS
$(AM_V_GEN) $(MSGFMT) --desktop --keyword=TypeDescription --template $< -d $(top_srcdir)/po -o $@
+else
+ $(AM_V_GEN) cp -f $< $@
+endif
-include $(top_srcdir)/git.mk