summaryrefslogtreecommitdiff
path: root/help/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'help/Makefile.am')
-rw-r--r--help/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/help/Makefile.am b/help/Makefile.am
index a711b85e..7e0f9fc3 100644
--- a/help/Makefile.am
+++ b/help/Makefile.am
@@ -7,9 +7,13 @@ HELP_FILES = index.docbook legal.xml
HELP_MEDIA = figures/atril_start_window.png
# Add linguas to be ignored, e.g. IGNORE_HELP_LINGUAS = ca de es fr
+if USE_NLS
IGNORE_HELP_LINGUAS =
HELP_LINGUAS = $(if $(IGNORE_HELP_LINGUAS), \
$(filter-out $(IGNORE_HELP_LINGUAS),$(subst /,,$(dir $(wildcard */*.po)))), \
$(subst /,,$(dir $(wildcard */*.po))) )
+else
+HELP_LINGUAS =
+endif
-include $(top_srcdir)/git.mk