summaryrefslogtreecommitdiff
path: root/help/reference/libview/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'help/reference/libview/Makefile.am')
-rw-r--r--help/reference/libview/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/help/reference/libview/Makefile.am b/help/reference/libview/Makefile.am
index edbc870e..dce0dcd1 100644
--- a/help/reference/libview/Makefile.am
+++ b/help/reference/libview/Makefile.am
@@ -110,12 +110,14 @@ GTKDOC_CFLAGS = \
$(AM_CFLAGS) \
$(LIBVIEW_CFLAGS) \
$(WARN_CFLAGS) \
+ $(WEBKIT_CFLAGS) \
$(DISABLE_DEPRECATED)
GTKDOC_LIBS = \
$(top_builddir)/libdocument/libatrildocument.la \
$(top_builddir)/libview/libatrilview.la \
- $(LIBDOCUMENT_LIBS)
+ $(LIBDOCUMENT_LIBS) \
+ $(WEBKIT_LIBS)
# This includes the standard gtk-doc make rules, copied by gtkdocize.
include $(top_srcdir)/gtk-doc.make