summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bf46174a..908483b3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -240,10 +240,12 @@ AC_ARG_ENABLE(libunique,
msg_libunique=no
if test "x$enable_libunique" != "xno"; then
msg_libunique=yes
- AM_CONDITIONAL([ENABLE_LIBUNIQUE], = "1")
+ AM_CONDITIONAL([ENABLE_LIBUNIQUE], true)
+ AC_DEFINE(ENABLE_LIBUNIQUE, 1, [define to enable libunique])
else
msg_libunique=no
- AM_CONDITIONAL([ENABLE_LIBUNIQUE], = "0")
+ AM_CONDITIONAL([ENABLE_LIBUNIQUE], false)
+ AC_DEFINE(ENABLE_LIBUNIQUE, 0, [define to disable libunique])
fi
dnl =====