summaryrefslogtreecommitdiff
path: root/caja/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-09 22:53:33 -0300
committerPerberos <[email protected]>2011-11-09 22:53:33 -0300
commit70438138096a47b2505ac55634cd94947ce378b6 (patch)
treee45e49dda10a71616466500a4ab65d1c54b5f6c1 /caja/Makefile.am
downloadengrampa-70438138096a47b2505ac55634cd94947ce378b6.tar.bz2
engrampa-70438138096a47b2505ac55634cd94947ce378b6.tar.xz
initial
Diffstat (limited to 'caja/Makefile.am')
-rw-r--r--caja/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/caja/Makefile.am b/caja/Makefile.am
new file mode 100644
index 0000000..e72c1d6
--- /dev/null
+++ b/caja/Makefile.am
@@ -0,0 +1,22 @@
+INCLUDES = \
+ -DFR_DATADIR=\"$(datadir)\" \
+ -DMATELOCALEDIR=\""$(datadir)/locale"\" \
+ -I$(top_srcdir) \
+ -I$(top_builddir) \
+ $(DISABLE_DEPRECATED) \
+ $(CAJA_CFLAGS) \
+ $(FR_CFLAGS)
+
+caja_extensiondir=$(CAJA_EXTENSION_DIR)
+
+caja_extension_LTLIBRARIES=libcaja-fileroller.la
+
+libcaja_fileroller_la_SOURCES = \
+ caja-fileroller.c \
+ caja-fileroller.h \
+ fileroller-module.c
+
+libcaja_fileroller_la_LDFLAGS = -module -avoid-version -no-undefined
+libcaja_fileroller_la_LIBADD = $(CAJA_LIBS)
+
+-include $(top_srcdir)/git.mk