summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c4f1be..ed65310 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,13 +7,17 @@ else
CAJA =
endif
+if USE_NLS
+PO_SUBDIR = po
+endif
+
SUBDIRS = \
mate-submodules \
data \
src \
help \
- $(CAJA) \
- po
+ $(CAJA) \
+ $(PO_SUBDIR)
distcleancheck_listfiles = find . -type f -print | grep -v 'omf\.out'