summaryrefslogtreecommitdiff
path: root/copy-n-paste/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'copy-n-paste/Makefile.am')
-rw-r--r--copy-n-paste/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/copy-n-paste/Makefile.am b/copy-n-paste/Makefile.am
index 776885a..33f7469 100644
--- a/copy-n-paste/Makefile.am
+++ b/copy-n-paste/Makefile.am
@@ -1,10 +1,15 @@
+NULL =
+
AM_CPPFLAGS = \
-UGETTEXT_PACKAGE
noinst_LTLIBRARIES = libeggsmclient.la
libeggsmclient_la_LIBADD = $(GTK_LIBS)
-libeggsmclient_la_CFLAGS = $(GTK_CFLAGS)
+libeggsmclient_la_CFLAGS = \
+ $(GTK_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(NULL)
libeggsmclient_la_SOURCES = eggdesktopfile.h \
eggdesktopfile.c \
eggsmclient.h \