summaryrefslogtreecommitdiff
path: root/data/icons/24x24/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/icons/24x24/apps/Makefile.am')
-rw-r--r--data/icons/24x24/apps/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/data/icons/24x24/apps/Makefile.am b/data/icons/24x24/apps/Makefile.am
deleted file mode 100644
index a4be694..0000000
--- a/data/icons/24x24/apps/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-themedir = $(datadir)/icons/hicolor
-size = 24x24
-context = apps
-
-iconsdir = $(themedir)/$(size)/$(context)
-
-icons_DATA = \
- engrampa.png
-
-noinst_DATA =
-
-EXTRA_DIST = \
- $(icons_DATA) \
- $(noinst_DATA)
-
-gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
-
-install-data-hook:
- @-if test -z "$(DESTDIR)"; then \
- echo "Updating Gtk icon cache."; \
- $(gtk_update_icon_cache); \
- else \
- echo "*** Icon cache not updated. After install, run this:"; \
- echo "*** $(gtk_update_icon_cache)"; \
- fi
-
--include $(top_srcdir)/git.mk