summaryrefslogtreecommitdiff
path: root/data/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/ui/Makefile.am')
-rw-r--r--data/ui/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/data/ui/Makefile.am b/data/ui/Makefile.am
new file mode 100644
index 0000000..728a233
--- /dev/null
+++ b/data/ui/Makefile.am
@@ -0,0 +1,15 @@
+uidir = $(datadir)/file-roller/ui
+ui_DATA = \
+ add-options.ui \
+ batch-add-files.ui \
+ batch-password.ui \
+ delete.ui \
+ new.ui \
+ open-with.ui \
+ password.ui \
+ properties.ui \
+ update.ui
+
+EXTRA_DIST = $(ui_DATA)
+
+-include $(top_srcdir)/git.mk