summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2021-01-25 19:46:32 +0100
committerraveit65 <[email protected]>2021-02-05 21:36:53 +0100
commit8a653210e2ecf00c11bd8cdf44af2d8c4814fadf (patch)
tree78693278cad2311662a583f6a0b6565ec395a292 /Makefile.am
parentafd8f48f9b71f68953bc8e6bf4859031475aee0f (diff)
downloadeom-8a653210e2ecf00c11bd8cdf44af2d8c4814fadf.tar.bz2
eom-8a653210e2ecf00c11bd8cdf44af2d8c4814fadf.tar.xz
build: allow users to disable gettext support (--disable-nls)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 14163ad..9976986 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,14 @@
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+if USE_NLS
+PO_SUBDIR = po
+endif
+
if ENABLE_JPEG
jpeg_DIRS = jpegutils
endif
-SUBDIRS = po $(jpeg_DIRS) cut-n-paste src man plugins help data doc
+SUBDIRS = $(PO_SUBDIR) $(jpeg_DIRS) cut-n-paste src man plugins help data doc
if ENABLE_THUMBNAILER
SUBDIRS += thumbnailer