summaryrefslogtreecommitdiff
path: root/data/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'data/meson.build')
-rw-r--r--data/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/meson.build b/data/meson.build
index 4dbd1e6..06acf52 100644
--- a/data/meson.build
+++ b/data/meson.build
@@ -13,7 +13,7 @@ if get_option('nls')
po_dir: po_dir,
)
else
- install_data(desktopfile, install_dir: desktopdir)
+ install_data(desktopfile, install_dir: desktopdir, rename: ['eom.desktop'])
endif
gnome.post_install(update_desktop_database: true)
@@ -30,7 +30,7 @@ if get_option('nls')
po_dir: po_dir,
)
else
- install_data(appdatafile, install_dir: appdatadir)
+ install_data(appdatafile, install_dir: appdatadir, rename: ['eom.appdata.xml'])
endif
gsettings_schema = configure_file(input: 'org.mate.eom.gschema.xml.in', configuration: pkg_info, output: 'org.mate.eom.gschema.xml')