summaryrefslogtreecommitdiff
path: root/plugins/fullscreen/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/fullscreen/meson.build')
-rw-r--r--plugins/fullscreen/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/fullscreen/meson.build b/plugins/fullscreen/meson.build
index 9688a12..960a09e 100644
--- a/plugins/fullscreen/meson.build
+++ b/plugins/fullscreen/meson.build
@@ -2,14 +2,14 @@ desktopfile = configure_file(input: 'fullscreen.plugin.desktop.in.in', configura
if get_option('nls')
i18n.merge_file(
input: desktopfile,
- output: 'fullscreen.plugin.desktop',
+ output: 'fullscreen.plugin',
install: true,
install_dir: pluginsdir,
type: 'desktop',
po_dir: po_dir,
)
else
- install_data(desktopfile, install_dir: pluginsdir)
+ install_data(desktopfile, install_dir: pluginsdir, rename: ['fullscreen.plugin'])
endif
shared_library(