summaryrefslogtreecommitdiff
path: root/libmatekbd/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2013-12-19 16:35:38 +0100
committerinfirit <[email protected]>2013-12-19 16:35:38 +0100
commitb54f6e904004bcec2622bbced744f9b93f2def74 (patch)
treee2cc6ccb156e62c065c51a2e79d7f643cb9ef883 /libmatekbd/Makefile.am
parent2ca1bc901f55e254280f649780ce71a30f06bcb8 (diff)
downloadlibmatekbd-b54f6e904004bcec2622bbced744f9b93f2def74.tar.bz2
libmatekbd-b54f6e904004bcec2622bbced744f9b93f2def74.tar.xz
Remove all trailing whitespace
Diffstat (limited to 'libmatekbd/Makefile.am')
-rw-r--r--libmatekbd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmatekbd/Makefile.am b/libmatekbd/Makefile.am
index 8a8d410..f94ae7c 100644
--- a/libmatekbd/Makefile.am
+++ b/libmatekbd/Makefile.am
@@ -13,7 +13,7 @@ common_CFLAGS = \
-DG_LOG_DOMAIN=\"MateKbdIndicator\" \
-DDATADIR=\"$(datadir)\" \
-DSYSCONFDIR=\"$(sysconfdir)\" \
- -DLIBDIR=\"$(libdir)\"
+ -DLIBDIR=\"$(libdir)\"
libmatekbd_la_CFLAGS = $(common_CFLAGS)
@@ -103,7 +103,7 @@ matekbd-keyboard-drawing-marshal.h: matekbd-keyboard-drawing-marshal.list
--header > matekbd-keyboard-drawing-marshal.tmp \
&& mv matekbd-keyboard-drawing-marshal.tmp matekbd-keyboard-drawing-marshal.h ) \
|| ( rm -f matekbd-keyboard-drawing-marshal.tmp && exit 1 )
-
+
matekbd-keyboard-drawing-marshal.c: matekbd-keyboard-drawing-marshal.h
$(AM_V_GEN)( $(GLIB_GENMARSHAL) --prefix=matekbd_keyboard_drawing $(srcdir)/matekbd-keyboard-drawing-marshal.list \
--body > matekbd-keyboard-drawing-marshal.tmp \