summaryrefslogtreecommitdiff
path: root/backends/oss/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-07-25 23:47:46 +0200
committerMichal Ratajsky <[email protected]>2014-07-25 23:47:46 +0200
commit59a9aabf7b66e130f68b797c5a3674798fae437b (patch)
tree2645bf1511fb6e23540941796373b60a04767bfb /backends/oss/Makefile.am
parent0bc3aa762cd794da510f03229840d939ee7bc0c9 (diff)
downloadlibmatemixer-59a9aabf7b66e130f68b797c5a3674798fae437b.tar.bz2
libmatemixer-59a9aabf7b66e130f68b797c5a3674798fae437b.tar.xz
Support OSS
Diffstat (limited to 'backends/oss/Makefile.am')
-rw-r--r--backends/oss/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/backends/oss/Makefile.am b/backends/oss/Makefile.am
index 3f0b8ea..44caeb8 100644
--- a/backends/oss/Makefile.am
+++ b/backends/oss/Makefile.am
@@ -11,11 +11,19 @@ libmatemixer_oss_la_CFLAGS = \
$(OSS_CFLAGS)
libmatemixer_oss_la_SOURCES = \
+ oss-common.h \
oss-backend.c \
- oss-backend.h
+ oss-backend.h \
+ oss-device.c \
+ oss-device.h \
+ oss-stream.c \
+ oss-stream.h \
+ oss-stream-control.c \
+ oss-stream-control.h
libmatemixer_oss_la_LIBADD = \
- $(GLIB_LIBS)
+ $(GLIB_LIBS) \
+ $(OSS_LIBS)
libmatemixer_oss_la_LDFLAGS = \
-avoid-version \