summaryrefslogtreecommitdiff
path: root/drivemount/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2014-06-25 12:35:39 +0200
committerStefano Karapetsas <[email protected]>2014-06-25 12:35:39 +0200
commit0f858316b3a3128b696fb37428cc5699f1b5d3c9 (patch)
treea998f19fd57671435ff33a9008297a49364c6b0b /drivemount/Makefile.am
parent739798f436d6c1de93179a98b70962748dde9ca9 (diff)
downloadmate-applets-0f858316b3a3128b696fb37428cc5699f1b5d3c9.tar.bz2
mate-applets-0f858316b3a3128b696fb37428cc5699f1b5d3c9.tar.xz
Use $(datadir)/mate instead of $(datadir)/mate-2.0mate-applets-1.9.0
And also rename binaries without "-2" suffix
Diffstat (limited to 'drivemount/Makefile.am')
-rw-r--r--drivemount/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/drivemount/Makefile.am b/drivemount/Makefile.am
index ef482faf..b2e99df5 100644
--- a/drivemount/Makefile.am
+++ b/drivemount/Makefile.am
@@ -7,16 +7,16 @@ AM_CPPFLAGS = \
$(MATE_APPLETS4_CFLAGS) \
$(MATEDESKTOP_CFLAGS)
-libexec_PROGRAMS = drivemount_applet2
+libexec_PROGRAMS = drivemount-applet
-drivemount_applet2_SOURCES = \
+drivemount_applet_SOURCES = \
drivemount.c \
drive-list.c \
drive-list.h \
drive-button.c \
drive-button.h
-drivemount_applet2_LDADD = \
+drivemount_applet_LDADD = \
$(MATE_APPLETS4_LIBS) \
$(MATEDESKTOP_LIBS)
@@ -42,7 +42,7 @@ org.mate.panel.applet.DriveMountAppletFactory.service: $(service_in_files)
-e "s|\@LIBEXECDIR\@|$(libexecdir)|" \
$< > $@
-uidir = $(datadir)/mate-2.0/ui
+uidir = $(datadir)/mate/ui
ui_DATA = drivemount-applet-menu.xml
CLEANFILES = $(applet_DATA) $(applet_DATA).in $(service_DATA)