summaryrefslogtreecommitdiff
path: root/geyes/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-03-25 19:37:01 +0100
committerraveit65 <[email protected]>2020-03-26 14:53:01 +0100
commitf71da0bba6f0ddf5dd8c078dc7a7706461caf9d6 (patch)
treeb83bc78125c13b38a6db68e580a1a8f3b9045967 /geyes/Makefile.am
parent0b53934b0fbee8ece5d92e5c9a04befa718f263d (diff)
downloadmate-applets-f71da0bba6f0ddf5dd8c078dc7a7706461caf9d6.tar.bz2
mate-applets-f71da0bba6f0ddf5dd8c078dc7a7706461caf9d6.tar.xz
eyes: generate missing 256x256 and 64x64 icons from svg file
rsvg-convert -w 64 -h 64 mate-eyes-applet.svg -o mate-eyes-applet.64.png rsvg-convert -w 256 -h 256 mate-eyes-applet.svg -o mate-eyes-applet.256.png
Diffstat (limited to 'geyes/Makefile.am')
-rw-r--r--geyes/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/geyes/Makefile.am b/geyes/Makefile.am
index 38921e31..c3e0550a 100644
--- a/geyes/Makefile.am
+++ b/geyes/Makefile.am
@@ -53,10 +53,12 @@ gsettings_SCHEMAS = $(geyes_gschema_in_files:.xml.in=.xml)
themesdir = $(pkgdatadir)/geyes
icons = \
- mate-eyes-applet.svg \
- mate-eyes-applet.32.png \
- mate-eyes-applet.24.png \
- mate-eyes-applet.22.png \
+ mate-eyes-applet.svg \
+ mate-eyes-applet.256.png \
+ mate-eyes-applet.64.png \
+ mate-eyes-applet.32.png \
+ mate-eyes-applet.24.png \
+ mate-eyes-applet.22.png \
mate-eyes-applet.16.png
CLEANFILES = $(applet_DATA) $(applet_in_files) $(service_DATA) $(gsettings_SCHEMAS) *.gschema.valid