summaryrefslogtreecommitdiff
path: root/timer-applet/src/timerapplet/ui/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-06-12 17:49:56 +0200
committerStefano Karapetsas <[email protected]>2012-06-12 17:49:56 +0200
commit4bbd16182dab69da9ca7ad13309962af40529469 (patch)
treec77202017ea3739f137a86f817bdb2ecef381f80 /timer-applet/src/timerapplet/ui/Makefile.am
parentc9b9454068f090a7132c6bea6ac07c91843ffb6e (diff)
downloadmate-applets-4bbd16182dab69da9ca7ad13309962af40529469.tar.bz2
mate-applets-4bbd16182dab69da9ca7ad13309962af40529469.tar.xz
add timer-applet
Diffstat (limited to 'timer-applet/src/timerapplet/ui/Makefile.am')
-rw-r--r--timer-applet/src/timerapplet/ui/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/timer-applet/src/timerapplet/ui/Makefile.am b/timer-applet/src/timerapplet/ui/Makefile.am
new file mode 100644
index 00000000..0021823e
--- /dev/null
+++ b/timer-applet/src/timerapplet/ui/Makefile.am
@@ -0,0 +1,15 @@
+moduledir = $(pythondir)/timerapplet/ui
+module_PYTHON = \
+ __init__.py \
+ AddEditPresetDialog.py \
+ ContinueTimerDialog.py \
+ DurationChooser.py \
+ ManagePresetsDialog.py \
+ Notifier.py \
+ PieMeter.py \
+ PreferencesDialog.py \
+ PulseButton.py \
+ ScrollableButtonList.py \
+ StartTimerDialog.py \
+ StartNextTimerDialog.py \
+ StatusButton.py