summaryrefslogtreecommitdiff
path: root/invest-applet/invest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'invest-applet/invest/Makefile.am')
-rw-r--r--invest-applet/invest/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/invest-applet/invest/Makefile.am b/invest-applet/invest/Makefile.am
index 286b974c..7ab75594 100644
--- a/invest-applet/invest/Makefile.am
+++ b/invest-applet/invest/Makefile.am
@@ -1,11 +1,11 @@
invest-applet: invest-applet.py
sed -e "s|\@PYTHONDIR\@|$(pythondir)/|" $< > $@
-bin_SCRIPTS = invest-chart
+bin_SCRIPTS = mate-invest-chart
libexec_SCRIPTS = invest-applet
-investdir = $(pythondir)/invest
+investdir = $(pythondir)/mate_invest
invest_PYTHON = \
__init__.py \
about.py \
@@ -33,7 +33,7 @@ DISTCLEANFILES = \
EXTRA_DIST = \
defs.py.in \
invest-applet.py \
- invest-chart \
+ mate-invest-chart \
test.py
#TESTS = test.py