summaryrefslogtreecommitdiff
path: root/capplets/about-me/Makefile.am
diff options
context:
space:
mode:
authorSamuel Thibault <[email protected]>2019-05-09 18:41:39 +0200
committerraveit65 <[email protected]>2019-06-15 17:22:02 +0200
commit06970a77f4d1d7aefd9b468a4ac75f737ebf5431 (patch)
tree3f450989808ef36e2e839c377aea16b0ec9c6fcd /capplets/about-me/Makefile.am
parent55bc2d3f00656af5732066aa59447512882ff7ee (diff)
downloadmate-control-center-06970a77f4d1d7aefd9b468a4ac75f737ebf5431.tar.bz2
mate-control-center-06970a77f4d1d7aefd9b468a4ac75f737ebf5431.tar.xz
Add support for checking .ui accessibility with gla11y
Diffstat (limited to 'capplets/about-me/Makefile.am')
-rw-r--r--capplets/about-me/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/capplets/about-me/Makefile.am b/capplets/about-me/Makefile.am
index aee23c53..d5fd158b 100644
--- a/capplets/about-me/Makefile.am
+++ b/capplets/about-me/Makefile.am
@@ -37,6 +37,8 @@ mate_about_me_LDFLAGS = -export-dynamic
desktopdir = $(datadir)/applications
desktop_DATA = $(Desktop_in_files:.desktop.in=.desktop)
+include $(top_srcdir)/gla11y.mk
+
AM_CPPFLAGS = \
$(MATECC_CAPPLETS_CFLAGS) \
$(LIBEBOOK_CFLAGS) \
@@ -50,11 +52,12 @@ AM_CPPFLAGS += \
$(ACCOUNTSSERVICE_CFLAGS)
endif
-CLEANFILES = $(MATECC_CAPPLETS_CLEANFILES) $(desktop_DATA) $(BUILT_SOURCES)
+CLEANFILES = $(MATECC_CAPPLETS_CLEANFILES) $(desktop_DATA) $(BUILT_SOURCES) $(GLA11Y_OUTPUT)
EXTRA_DIST = \
$(ui_files) \
fprintd-marshal.list \
$(Desktop_in_files) \
- org.mate.mcc.am.gresource.xml
+ org.mate.mcc.am.gresource.xml \
+ ui-a11y.suppr
-include $(top_srcdir)/git.mk