summaryrefslogtreecommitdiff
path: root/capplets/display/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/display/Makefile.am')
-rw-r--r--capplets/display/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/capplets/display/Makefile.am b/capplets/display/Makefile.am
index 24dfa1b7..7ca1180f 100644
--- a/capplets/display/Makefile.am
+++ b/capplets/display/Makefile.am
@@ -45,7 +45,7 @@ Desktop_in_files = mate-display-properties.desktop.in
desktop_DATA = $(Desktop_in_files:.desktop.in=.desktop)
$(desktop_DATA): $(Desktop_in_files)
- $(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
+ $(AM_V_GEN) $(MSGFMT) --desktop --keyword= --keyword=Name --keyword=Comment --keyword=Keywords --template $< -d $(top_srcdir)/po -o $@
AM_CPPFLAGS = \
$(WARN_CFLAGS) \