summaryrefslogtreecommitdiff
path: root/capplets/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/network/Makefile.am')
-rw-r--r--capplets/network/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/capplets/network/Makefile.am b/capplets/network/Makefile.am
index 09bf2abe..e36a3dda 100644
--- a/capplets/network/Makefile.am
+++ b/capplets/network/Makefile.am
@@ -18,7 +18,7 @@ desktop_in_files = mate-network-properties.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
$(desktop_DATA): $(desktop_in_files)
- $(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
+ $(AM_V_GEN) $(MSGFMT) --desktop --keyword= --keyword=Name --keyword=Comment --keyword=Keywords --template $< -d $(top_srcdir)/po -o $@
mate-network-properties-resources.h mate-network-properties-resources.c: org.mate.mcc.network.gresource.xml Makefile $(shell $(GLIB_COMPILE_RESOURCES) --generate-dependencies --sourcedir $(srcdir) $(srcdir)/org.mate.mcc.network.gresource.xml)
$(AM_V_GEN) XMLLINT=$(XMLLINT) $(GLIB_COMPILE_RESOURCES) --target $@ --sourcedir $(srcdir) --generate --c-name network $<