summaryrefslogtreecommitdiff
path: root/capplets/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/network/Makefile.am')
-rw-r--r--capplets/network/Makefile.am25
1 files changed, 0 insertions, 25 deletions
diff --git a/capplets/network/Makefile.am b/capplets/network/Makefile.am
index e0e934a1..904d2e28 100644
--- a/capplets/network/Makefile.am
+++ b/capplets/network/Makefile.am
@@ -11,19 +11,6 @@ mate_network_properties_LDADD = $(MATECC_CAPPLETS_LIBS)
uidir = $(pkgdatadir)/ui
dist_ui_DATA = mate-network-properties.ui
-icons16dir = $(datadir)/icons/hicolor/16x16/apps
-dist_icons16_DATA = icons/16x16/mate-network-properties.png
-icons22dir = $(datadir)/icons/hicolor/22x22/apps
-dist_icons22_DATA = icons/22x22/mate-network-properties.png
-icons24dir = $(datadir)/icons/hicolor/24x24/apps
-dist_icons24_DATA = icons/24x24/mate-network-properties.png
-icons32dir = $(datadir)/icons/hicolor/32x32/apps
-dist_icons32_DATA = icons/32x32/mate-network-properties.png
-icons48dir = $(datadir)/icons/hicolor/48x48/apps
-dist_icons48_DATA = icons/48x48/mate-network-properties.png
-iconssvgdir = $(datadir)/icons/hicolor/scalable/apps
-dist_iconssvg_DATA = icons/scalable/mate-network-properties.svg
-
desktopdir = $(datadir)/applications
desktop_in_files = mate-network-properties.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
@@ -33,18 +20,6 @@ AM_CPPFLAGS = \
-DMATELOCALEDIR="\"$(datadir)/locale\"" \
-DMATECC_UI_DIR="\"$(uidir)\""
-gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
-uninstall-hook: update-icon-cache
-install-data-hook: update-icon-cache
-update-icon-cache:
- @-if test -z "$(DESTDIR)"; then \
- echo "Updating Gtk icon cache."; \
- $(gtk_update_icon_cache); \
- else \
- echo "*** Icon cache not updated. After install, run this:"; \
- echo "*** $(gtk_update_icon_cache)"; \
- fi
-
CLEANFILES = $(MATECC_CAPPLETS_CLEANFILES) $(desktop_DATA)
EXTRA_DIST = $(desktop_in_files)