summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index e5b13a93..e345f2ad 100644
--- a/configure.ac
+++ b/configure.ac
@@ -250,11 +250,11 @@ AC_ARG_ENABLE([aboutme],
[enable_aboutme=no])
AC_MSG_RESULT([$enable_aboutme])
-if test "x$enable_aboutme" = "xyes"; then
- PKG_CHECK_MODULES(LIBEBOOK, [libebook-1.2 >= 1.7.90],
- [AC_DEFINE([HAVE_LIBEBOOK], 1,
- [Define if evolution-data-server libebook-1.2 is available])])
-fi
+dnl if test "x$enable_aboutme" = "xyes"; then
+dnl PKG_CHECK_MODULES(LIBEBOOK, [libebook-1.2 >= 1.7.90],
+dnl [AC_DEFINE([HAVE_LIBEBOOK], 1,
+dnl [Define if evolution-data-server libebook-1.2 is available])])
+dnl fi
AM_CONDITIONAL(BUILD_ABOUTME, test "x$enable_aboutme" = "xyes")