summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac11
1 files changed, 2 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index a2a3a40..7bec3db 100644
--- a/configure.ac
+++ b/configure.ac
@@ -74,16 +74,12 @@ if test "x$enable_deprecation_flags" = "xyes"; then
AC_SUBST(DISABLE_DEPRECATED_CFLAGS)
fi
-# Should we build mate-about or the shared desktop docs? Useful for people who
-# need to build two mate-desktop using two different versions of GTK+
+# Should we build mate-about? Useful for people who need to build
+# two mate-desktop using two different versions of GTK+
AC_ARG_ENABLE([mate-about],
[AS_HELP_STRING([--disable-mate-about],[dont build mate-about])],
[],[enable_mate_about=yes])
AM_CONDITIONAL(MATE_ABOUT_ENABLED, test "x$enable_mate_about" = "xyes")
-AC_ARG_ENABLE([user-guide],
- [AS_HELP_STRING([--disable-user-guide],[do not build user guide])],
- [],[enable_user_guide=yes])
-AM_CONDITIONAL(USER_GUIDE_ENABLED, test "x$enable_user_guide" = "xyes")
# Install tool to migrate 1.4 MateConf settings
@@ -332,8 +328,6 @@ schemas/Makefile
man/Makefile
tools/mate-conf-import.desktop.in
tools/Makefile
-user-guide/Makefile
-user-guide/mate-user-guide.desktop.in
])
AC_OUTPUT
@@ -362,7 +356,6 @@ mate-desktop $VERSION `echo mate-desktop $VERSION | sed "s/./=/g"`
Gtk+ version: ${GTK_API_VERSION}
Build mate-about: ${enable_mate_about}
Use libunique: ${enable_libunique}
- Build user guide: ${enable_user_guide}
Install mate-conf-import: ${enable_mate_conf_import}
Install mpaste: ${enable_mpaste}
Use external pnp.ids: ${EXTERNAL_PNP_IDS}