summaryrefslogtreecommitdiff
path: root/libmate-desktop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmate-desktop/Makefile.am')
-rw-r--r--libmate-desktop/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmate-desktop/Makefile.am b/libmate-desktop/Makefile.am
index 5544b1c..32fa956 100644
--- a/libmate-desktop/Makefile.am
+++ b/libmate-desktop/Makefile.am
@@ -104,8 +104,8 @@ INTROSPECTION_COMPILER_ARGS = --includedir=$(srcdir)
if HAVE_INTROSPECTION
MateDesktop-2.0.gir: libmate-desktop-2.la
-MateDesktop_2_0_gir_INCLUDES = GObject-2.0 Gtk-$(GTK_API_VERSION)
-MateDesktop_2_0_gir_PACKAGES = gdk-pixbuf-2.0 glib-2.0 gobject-2.0 gio-2.0 gtk+-$(GTK_API_VERSION)
+MateDesktop_2_0_gir_INCLUDES = GObject-2.0 Gtk-3.0
+MateDesktop_2_0_gir_PACKAGES = gdk-pixbuf-2.0 glib-2.0 gobject-2.0 gio-2.0 gtk+-3.0
MateDesktop_2_0_gir_CFLAGS = -DMATE_DESKTOP_USE_UNSTABLE_API -I$(top_srcdir)
MateDesktop_2_0_gir_LIBS = libmate-desktop-2.la
MateDesktop_2_0_gir_FILES = $(introspection_sources) $(libmate_desktop_HEADERS)