summaryrefslogtreecommitdiff
path: root/libmate-desktop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmate-desktop/Makefile.am')
-rw-r--r--libmate-desktop/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/libmate-desktop/Makefile.am b/libmate-desktop/Makefile.am
index 48d7378..63e5479 100644
--- a/libmate-desktop/Makefile.am
+++ b/libmate-desktop/Makefile.am
@@ -31,7 +31,7 @@ AM_CPPFLAGS = \
AM_CFLAGS = $(WARN_CFLAGS)
-noinst_PROGRAMS = test-ditem test test-languages
+noinst_PROGRAMS = test-desktop-thumbnail test-ditem test test-languages
CLEANFILES =
@@ -79,6 +79,12 @@ test_LDADD = \
libmate-desktop-2.la \
$(MATE_DESKTOP_LIBS)
+test_desktop_thumbnail_LDADD = \
+ $(lib_LTLIBRARIES) \
+ $(MATE_DESKTOP_LIBS) \
+ $(XLIB_LIBS)
+
+
test_ditem_SOURCES = \
test-ditem.c