summaryrefslogtreecommitdiff
path: root/mate/24x24/emblems/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2019-04-02 02:11:42 +0200
committerraveit65 <[email protected]>2019-04-08 17:37:41 +0200
commit37c0d20ea6f8bd46a06335928c3a06fe6230c046 (patch)
tree063e8bf1f453b5b5f943b6b993cc2b9eee80de7c /mate/24x24/emblems/Makefile.am
parent6712a9086e50603efb83f9e20fe08cccd830b05f (diff)
downloadmate-icon-theme-37c0d20ea6f8bd46a06335928c3a06fe6230c046.tar.bz2
mate-icon-theme-37c0d20ea6f8bd46a06335928c3a06fe6230c046.tar.xz
Upgrade svg source files to Inkscape 0.92.4
$ inkscape -V Inkscape 0.92.4 (unknown) $ find . -type f -name Makefile.am -print0 | xargs -0 sed -i 's/ --convert-dpi-method=scale-document//g' $ find . -type f -name Makefile.am -print0 | xargs -0 sed -i 's/ --convert-dpi-method=scale-viewbox//g' $ find ./src -name *.svg -exec inkscape --convert-dpi-method=none --verb=FileVacuum --verb=FileSave --verb=FileQuit {} \;
Diffstat (limited to 'mate/24x24/emblems/Makefile.am')
-rw-r--r--mate/24x24/emblems/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/mate/24x24/emblems/Makefile.am b/mate/24x24/emblems/Makefile.am
index 22fb118..1f63722 100644
--- a/mate/24x24/emblems/Makefile.am
+++ b/mate/24x24/emblems/Makefile.am
@@ -23,92 +23,92 @@ png_icons = \
emblem-default.png: ../../../src/emblem-default.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-documents.png: ../../../src/emblem-documents.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-downloads.png: ../../../src/emblem-downloads.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-favorite.png: ../../../src/emblem-favorite.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-generic.png: ../../../src/emblem-generic.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-important.png: ../../../src/emblem-important.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-mail.png: ../../../src/emblem-mail.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:141:335:173 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:141:335:173 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-new.png: ../../../src/emblem-new.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:143:335:175 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:143:335:175 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-package.png: ../../../src/packages.svg
@echo " "$@
- @inkscape -z $^ --export-area=304:142:336:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=304:142:336:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-photos.png: ../../../src/emblem-photos.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-readonly.png: ../../../src/emblems-fs.svg
@echo " "$@
- @inkscape -z $^ --export-area=1103:142:1135:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=1103:142:1135:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-shared.png: ../../../src/emblem-shared.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-symbolic-link.png: ../../../src/emblems-fs.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-synchronizing.png: ../../../src/emblem-synchronizing.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-system.png: ../../../src/emblem-system.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-unreadable.png: ../../../src/emblems-fs.svg
@echo " "$@
- @inkscape -z $^ --export-area=703:142:735:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=703:142:735:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-urgent.png: ../../../src/emblem-urgent.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
emblem-web.png: ../../../src/emblem-web.svg
@echo " "$@
- @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 --convert-dpi-method=scale-document -e=$@ 1> /dev/null
+ @inkscape -z $^ --export-area=303:142:335:174 -w=24 -h=24 -e=$@ 1> /dev/null
@mogrify -quiet -strip $@
.PHONY: build-png-icons-local clean-png-icons-local