summaryrefslogtreecommitdiff
path: root/mate/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2019-03-21 20:20:29 +0100
committerraveit65 <[email protected]>2019-03-24 15:58:18 +0100
commit27ab3d81f72397f74af14dc0146e0689837da806 (patch)
treebb973f53cf00f47ba3adf14c685e2f3ec16039e0 /mate/Makefile.am
parentb42f8c5fc9bfc15ba5f761359ac5233abdecf0ef (diff)
downloadmate-icon-theme-27ab3d81f72397f74af14dc0146e0689837da806.tar.bz2
mate-icon-theme-27ab3d81f72397f74af14dc0146e0689837da806.tar.xz
Update terminal icons for mate theme
icons: apps/utilities-terminal apps/utilities-system-monitor clean & build: make -C mate clean-png-icons make -C mate build-png-icons
Diffstat (limited to 'mate/Makefile.am')
-rw-r--r--mate/Makefile.am25
1 files changed, 21 insertions, 4 deletions
diff --git a/mate/Makefile.am b/mate/Makefile.am
index 0aff2bb..4ecb56e 100644
--- a/mate/Makefile.am
+++ b/mate/Makefile.am
@@ -1,8 +1,25 @@
+NULL =
+
themedir = $(datadir)/icons/mate
-SUBDIRS = scalable \
- scalable-up-to-32
+DIMENSIONS = \
+ 16x16 \
+ 22x22 \
+ 24x24 \
+ 32x32 \
+ 48x48 \
+ 256x256 \
+ $(NULL)
+
+SUBDIRS = \
+ $(DIMENSIONS) \
+ scalable \
+ scalable-up-to-32 \
+ $(NULL)
-DIST_SUBDIRS = scalable \
- scalable-up-to-32
+DIST_SUBDIRS = \
+ $(DIMENSIONS) \
+ scalable \
+ scalable-up-to-32 \
+ $(NULL)