summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authormonsta <[email protected]>2016-06-19 23:01:51 +0300
committermonsta <[email protected]>2016-06-20 16:11:25 +0300
commitb021717b78507b962efa20e3f278d6fb4257e276 (patch)
tree1c81005520cb97f1e87bf480f7a9c35ecddd66c0 /configure.ac
parent59918b1a61c39b8d73a78bc7aac2d996383df1cb (diff)
downloadmate-indicator-applet-b021717b78507b962efa20e3f278d6fb4257e276.tar.bz2
mate-indicator-applet-b021717b78507b962efa20e3f278d6fb4257e276.tar.xz
build: make check for indicator lib a separate check
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 700511e..08ef3b8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -51,11 +51,15 @@ INDICATOR_PKG=indicator$INDICATOR_API_VERSION-0.4
PKG_CHECK_MODULES(APPLET, gtk+-$GTK_API_VERSION >= $GTK_REQUIRED_VERSION
x11
libmatepanelapplet-4.0
- $INDICATOR_PKG >= $INDICATOR_REQUIRED_VERSION
)
AC_SUBST(APPLET_CFLAGS)
AC_SUBST(APPLET_LIBS)
+PKG_CHECK_MODULES(INDICATOR, $INDICATOR_PKG >= $INDICATOR_REQUIRED_VERSION)
+
+AC_SUBST(INDICATOR_CFLAGS)
+AC_SUBST(INDICATOR_LIBS)
+
###########################
# Check to see if we're local
###########################