summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7f75fcb..b246f4b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,6 +7,7 @@ ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
DISTCHECK_CONFIGURE_FLAGS = \
--enable-localinstall \
+ --enable-compile-warnings=no \
CFLAGS='-Wno-deprecated-declarations'
DISTCLEANFILES = \
@@ -27,3 +28,4 @@ dist: ChangeLog
.PHONY: ChangeLog
+-include $(top_srcdir)/git.mk