summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2021-02-18 12:25:55 +0100
committerraveit65 <[email protected]>2021-02-24 16:29:19 +0100
commit59ce19333e004c55645951beb850dc5a3abd5444 (patch)
tree9678914f86d8463a1d50e66ebe284dcce7986053 /Makefile.am
parentd8d3f21b1a6e1cc9a4e82ff9c9a6e2aded0394bd (diff)
downloadmate-notification-daemon-59ce19333e004c55645951beb850dc5a3abd5444.tar.bz2
mate-notification-daemon-59ce19333e004c55645951beb850dc5a3abd5444.tar.xz
build: allow users to disable gettext support (--disable-nls)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c436a21..4f4dbfb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,8 @@
-SUBDIRS = po data src
+if USE_NLS
+PO_SUBDIR = po
+endif
+
+SUBDIRS = $(PO_SUBDIR) data src
# Point to our macro directory and pick up user flags from the environment
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}