summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorrbuj <[email protected]>2022-07-25 15:19:05 +0200
committerLuke from DC <[email protected]>2022-11-10 03:40:25 +0000
commit9043dc32b7ba1e56763750dcb628f55f6e652c23 (patch)
treea5034f0708a06b7bc9528cce2973945d0e980953 /configure.ac
parent096603ae1657539de7d5dd30c8048e31b017764a (diff)
downloadmate-notification-daemon-9043dc32b7ba1e56763750dcb628f55f6e652c23.tar.bz2
mate-notification-daemon-9043dc32b7ba1e56763750dcb628f55f6e652c23.tar.xz
configure.ac: The macro 'AC_HELP_STRING' is obsolete
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index a365b75..06ae69f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -148,14 +148,14 @@ dnl ---------------------------------------------------------------------------
dnl $enable_x11 and $enable_wayland will be set to "yes", "no" or "auto"
AC_ARG_ENABLE(x11,
- [AC_HELP_STRING([--enable-x11],
+ [AS_HELP_STRING([--enable-x11],
[Explicitly enable or disable X11 support
(default is to enable only if X development libraries are detected)])],
[enable_x11=$enableval],
[enable_x11=auto])
AC_ARG_ENABLE(wayland,
- [AC_HELP_STRING([--enable-wayland],
+ [AS_HELP_STRING([--enable-wayland],
[Explicitly enable or disable Wayland support
(default is to enable only if Wayland client development library is detected)])],
[enable_wayland=$enableval],
@@ -274,7 +274,7 @@ AC_DEFINE_UNQUOTED(DBUS_SERVICES_DIR, "$DBUS_SERVICES_DIR", [Where services dir
dnl ---------------------------------------------------------------------------
dnl Enabel/disable icon cache generation
dnl ---------------------------------------------------------------------------
-AC_ARG_ENABLE(icon-update, AC_HELP_STRING([--disable-icon-update],
+AC_ARG_ENABLE(icon-update, AS_HELP_STRING([--disable-icon-update],
[Disable icon cache update]))
if (test "$enable_icon_update" != no); then
AC_PATH_PROG(UPDATE_ICON_CACHE, [gtk-update-icon-cache])