summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-11-17 10:07:18 +0100
committerraveit65 <[email protected]>2020-11-26 11:50:18 +0100
commit921920e1dc19da3f7a6c50e7f6add9f4b42aa6ab (patch)
tree06400a1c76c6d24426f936f72edc92c8e043c0c8 /src/daemon/Makefile.am
parentc1dd04d294e329da95c515d7f5a9ac7a00d269cc (diff)
downloadmate-notification-daemon-921920e1dc19da3f7a6c50e7f6add9f4b42aa6ab.tar.bz2
mate-notification-daemon-921920e1dc19da3f7a6c50e7f6add9f4b42aa6ab.tar.xz
Group common constants in a single file
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 7dc0639..be3c407 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -2,6 +2,7 @@ libexec_PROGRAMS = mate-notification-daemon
mate_notification_daemon_SOURCES = \
$(mate_notification_daemon_built_sources) \
+ ../common/constants.h \
daemon.c \
daemon.h \
engines.c \
@@ -36,6 +37,7 @@ $(mate_notification_daemon_built_sources) : Makefile.am $(srcdir)/notificationda
AM_CPPFLAGS = \
-I$(top_srcdir) \
+ -I$(top_srcdir)/src/common \
$(NOTIFICATION_DAEMON_CFLAGS) \
-DENGINES_DIR=\"$(libdir)/mate-notification-daemon/engines\"