summaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 179e964..1cd972e 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -12,6 +12,11 @@ mate_notification_daemon_SOURCES = \
sound.h \
mnd-daemon.c
+if ENABLE_WAYLAND
+mate_notification_daemon_SOURCES += \
+ wayland.c
+endif
+
mate_notification_daemon_LDADD = $(NOTIFICATION_DAEMON_LIBS)
mate_notification_daemon_CFLAGS = $(WARN_CFLAGS)