summaryrefslogtreecommitdiff
path: root/src/themes/standard/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/standard/Makefile.am')
-rw-r--r--src/themes/standard/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/themes/standard/Makefile.am b/src/themes/standard/Makefile.am
new file mode 100644
index 0000000..9d6a6ae
--- /dev/null
+++ b/src/themes/standard/Makefile.am
@@ -0,0 +1,11 @@
+enginedir = $(libdir)/mate-notification-daemon/engines
+
+engine_LTLIBRARIES = libstandard.la
+
+libstandard_la_SOURCES = theme.c
+libstandard_la_LDFLAGS = -module -avoid-version
+libstandard_la_LIBADD = $(NOTIFICATION_DAEMON_LIBS)
+
+INCLUDES = $(NOTIFICATION_DAEMON_CFLAGS)
+
+-include $(top_srcdir)/git.mk