summaryrefslogtreecommitdiff
path: root/icons/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-03-19 12:35:50 +0100
committerraveit65 <[email protected]>2020-03-26 17:42:50 +0100
commit2ee2dee2586564ee0957dc2e72169e2a3f12ea83 (patch)
tree447509664523610ea9b55b8a1525821304e7f4d0 /icons/Makefile.am
parent84538e0a0092980511a15de8162bd4a591045a6b (diff)
downloadmate-panel-2ee2dee2586564ee0957dc2e72169e2a3f12ea83.tar.bz2
mate-panel-2ee2dee2586564ee0957dc2e72169e2a3f12ea83.tar.xz
Add 256x256 icons
for SVG in scalable/*.svg; do file=${SVG##*/}; echo "rsvg-convert -w 256 -h 256 $SVG -o 256x256/${file%.svg}.png"; done | sh
Diffstat (limited to 'icons/Makefile.am')
-rw-r--r--icons/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/icons/Makefile.am b/icons/Makefile.am
index 014b2e4a..86acf6bf 100644
--- a/icons/Makefile.am
+++ b/icons/Makefile.am
@@ -1,3 +1,3 @@
-SUBDIRS = 16x16 22x22 24x24 32x32 48x48 scalable
+SUBDIRS = 16x16 22x22 24x24 32x32 48x48 256x256 scalable
-include $(top_srcdir)/git.mk