summaryrefslogtreecommitdiff
path: root/mate-panel/Makefile.am
diff options
context:
space:
mode:
authorWilliam Wold <[email protected]>2019-06-20 18:18:30 +0000
committerraveit65 <[email protected]>2019-07-07 21:31:33 +0200
commit01fb4342ea56d467ad46a68a411ffb07b4d5d326 (patch)
tree0a47b8f6bb32e0a71de5dabaa49f3ede481e2749 /mate-panel/Makefile.am
parent188846cecfda3b8f19e45ca37a60d817bff2afed (diff)
downloadmate-panel-01fb4342ea56d467ad46a68a411ffb07b4d5d326.tar.bz2
mate-panel-01fb4342ea56d467ad46a68a411ffb07b4d5d326.tar.xz
Add Wayland backend
Diffstat (limited to 'mate-panel/Makefile.am')
-rw-r--r--mate-panel/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/mate-panel/Makefile.am b/mate-panel/Makefile.am
index e4bc90ac..4255db34 100644
--- a/mate-panel/Makefile.am
+++ b/mate-panel/Makefile.am
@@ -61,6 +61,8 @@ panel_sources = \
panel-reset.c
if ENABLE_WAYLAND
+panel_sources += \
+ wayland-backend.c
endif
if ENABLE_X11
@@ -120,6 +122,8 @@ panel_headers = \
panel-schemas.h
if ENABLE_WAYLAND
+panel_headers += \
+ wayland-backend.h
endif
if ENABLE_X11