summaryrefslogtreecommitdiff
path: root/mate-panel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mate-panel/Makefile.am')
-rw-r--r--mate-panel/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/mate-panel/Makefile.am b/mate-panel/Makefile.am
index 1ec92a0e..f2f04d27 100644
--- a/mate-panel/Makefile.am
+++ b/mate-panel/Makefile.am
@@ -170,6 +170,8 @@ mate_panel_LDFLAGS = -export-dynamic
mate_desktop_item_edit_SOURCES = \
mate-desktop-item-edit.c \
panel-ditem-editor.c \
+ panel-resources.c \
+ panel-resources.h \
panel-marshal.c \
panel-util.c
@@ -188,6 +190,8 @@ mate_desktop_item_edit_LDADD += \
-lX11
endif
+mate_desktop_item_edit_LDFLAGS = -export-dynamic
+
mate_panel_test_applets_SOURCES = \
$(panel_test_applets_BUILT_SOURCES) \
panel-modules.c \