summaryrefslogtreecommitdiff
path: root/data/icons/16x16/apps/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2011-12-11 12:55:19 +0100
committerStefano Karapetsas <[email protected]>2011-12-11 12:55:19 +0100
commit51175189c6d7313a3b84019e39496f957c4e6164 (patch)
treee4c2c130fa3140bca28685ef900f04a012e53dcd /data/icons/16x16/apps/Makefile.am
downloadmate-power-manager-51175189c6d7313a3b84019e39496f957c4e6164.tar.bz2
mate-power-manager-51175189c6d7313a3b84019e39496f957c4e6164.tar.xz
moved from Mate-Extra
Diffstat (limited to 'data/icons/16x16/apps/Makefile.am')
-rw-r--r--data/icons/16x16/apps/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/data/icons/16x16/apps/Makefile.am b/data/icons/16x16/apps/Makefile.am
new file mode 100644
index 0000000..3e43a5b
--- /dev/null
+++ b/data/icons/16x16/apps/Makefile.am
@@ -0,0 +1,17 @@
+themedir = $(datadir)/icons/hicolor
+size = 16x16
+context = apps
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ mate-brightness-applet.png \
+ mate-inhibit-applet.png \
+ mate-power-manager.png \
+ mate-power-statistics.png
+
+noinst_DATA =
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(noinst_DATA)