summaryrefslogtreecommitdiff
path: root/policy/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2011-12-11 12:55:19 +0100
committerStefano Karapetsas <[email protected]>2011-12-11 12:55:19 +0100
commit51175189c6d7313a3b84019e39496f957c4e6164 (patch)
treee4c2c130fa3140bca28685ef900f04a012e53dcd /policy/Makefile.am
downloadmate-power-manager-51175189c6d7313a3b84019e39496f957c4e6164.tar.bz2
mate-power-manager-51175189c6d7313a3b84019e39496f957c4e6164.tar.xz
moved from Mate-Extra
Diffstat (limited to 'policy/Makefile.am')
-rw-r--r--policy/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/policy/Makefile.am b/policy/Makefile.am
new file mode 100644
index 0000000..1e239ba
--- /dev/null
+++ b/policy/Makefile.am
@@ -0,0 +1,17 @@
+polkit_policydir = $(datadir)/polkit-1/actions
+polkit_policy_DATA = \
+ org.mate.power.policy
+
+# You will need a recent intltool or the patch from this bug
+# http://bugzilla.mate.org/show_bug.cgi?id=462312
+@INTLTOOL_POLICY_RULE@
+
+.in2.in:
+ sed "s|[@]sbindir@|${sbindir}|" $< > $@
+
+EXTRA_DIST = org.mate.power.policy.in2
+DISTCLEANFILES = org.mate.power.policy org.mate.power.policy.in
+
+clean-local :
+ rm -f *~
+