summaryrefslogtreecommitdiff
path: root/applets/brightness/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'applets/brightness/Makefile.am')
-rw-r--r--applets/brightness/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/applets/brightness/Makefile.am b/applets/brightness/Makefile.am
index 5977106..bcc28d2 100644
--- a/applets/brightness/Makefile.am
+++ b/applets/brightness/Makefile.am
@@ -1,3 +1,5 @@
+NULL =
+
AM_CPPFLAGS = \
-I. -I$(srcdir) \
$(GLIB_CFLAGS) \
@@ -18,7 +20,8 @@ AM_CPPFLAGS = \
-DEGG_VERBOSE="\"GPM_VERBOSE\"" \
-DEGG_LOGGING="\"GPM_LOGGING\"" \
-DEGG_CONSOLE="\"GPM_CONSOLE\"" \
- $(DISABLE_DEPRECATED)
+ $(DISABLE_DEPRECATED) \
+ $(WARN_CFLAGS) \
$(NULL)
libexec_PROGRAMS=mate-brightness-applet