summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorinfo-cppsp <[email protected]>2018-03-03 10:20:48 +0100
committerlukefromdc <[email protected]>2018-03-08 22:58:37 -0500
commit34bc99e0565e5a87af2fc3f7e6ca4b823e29209f (patch)
tree7d3956ee11b93ff9565a9ce82302e8cd0195138d /plugins/Makefile.am
parent78ab99a59de7db82ee1eb3814974075a71b44fa5 (diff)
downloadmate-sensors-applet-34bc99e0565e5a87af2fc3f7e6ca4b823e29209f.tar.bz2
mate-sensors-applet-34bc99e0565e5a87af2fc3f7e6ca4b823e29209f.tar.xz
Add dummy plugin
Allows testing in a virtual machine.
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 619faf3..3e0f9e2 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,5 +1,6 @@
DIST_SUBDIRS = \
acpi \
+ dummy \
udisks2 \
hddtemp \
i2c-proc \
@@ -26,6 +27,10 @@ SUBDIRS = \
smu-sys \
sonypi
+if DUMMYPLUGIN
+SUBDIRS += dummy
+endif
+
if UDISKS2
SUBDIRS += udisks2
endif