summaryrefslogtreecommitdiff
path: root/sensors-applet/Makefile.am
diff options
context:
space:
mode:
authorrbuj <[email protected]>2020-04-10 15:34:57 +0200
committerrbuj <[email protected]>2020-04-10 15:34:57 +0200
commit3e1cd31b4744452a792978604b1ceb461978f203 (patch)
tree3fdced4fa99b1855a24c05ae7dd2ada5b651c92d /sensors-applet/Makefile.am
parent98db8d17d8ff86f99be772d5d0e882477ce72623 (diff)
downloadmate-sensors-applet-3e1cd31b4744452a792978604b1ceb461978f203.tar.bz2
mate-sensors-applet-3e1cd31b4744452a792978604b1ceb461978f203.tar.xz
build: Use WARN_CFLAGS variable
Diffstat (limited to 'sensors-applet/Makefile.am')
-rw-r--r--sensors-applet/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/sensors-applet/Makefile.am b/sensors-applet/Makefile.am
index 874d488..a864893 100644
--- a/sensors-applet/Makefile.am
+++ b/sensors-applet/Makefile.am
@@ -12,7 +12,12 @@ AM_CPPFLAGS = -DMATELOCALEDIR=\""$(datadir)/locale/"\" \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
-DPREFIX=\""$(prefix)"\" \
-I$(top_srcdir) \
- $(GLIB_CFLAGS) $(GTK_CFLAGS) $(MATE_CFLAGS) $(CAIRO_CFLAGS) $(LIBNOTIFY_CFLAGS)
+ $(GLIB_CFLAGS) \
+ $(GTK_CFLAGS) \
+ $(MATE_CFLAGS) \
+ $(CAIRO_CFLAGS) \
+ $(LIBNOTIFY_CFLAGS) \
+ $(WARN_CFLAGS)
LIBS = $(GLIB_LIBS) $(GTK_LIBS) $(MATE_LIBS) $(CAIRO_LIBS) $(LIBNOTIFY_LIBS)