summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index a3245b2..74dc757 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,3 +1,5 @@
+NULL=
+
DIST_SUBDIRS = \
acpi \
dummy \
@@ -15,7 +17,7 @@ DIST_SUBDIRS = \
pmu-sys \
smu-sys \
sonypi \
- aticonfig
+ $(NULL)
SUBDIRS = \
acpi \
@@ -50,8 +52,4 @@ if NVIDIA
SUBDIRS += nvidia
endif
-if ATICONFIG
-SUBDIRS += aticonfig
-endif
-
-include $(top_srcdir)/git.mk