summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorZhang Xianwei <[email protected]>2018-10-18 17:09:38 +0800
committerraveit65 <[email protected]>2018-10-24 18:19:17 +0200
commit2b528edce044642edcd388b851f52012b7e09e38 (patch)
treea1fc84470e773a5ef74e4a4aa481cb1c17bacc6c /plugins/Makefile.am
parent765208efe3772d5aebf1680c4c5fac87a9b33136 (diff)
downloadmate-settings-daemon-2b528edce044642edcd388b851f52012b7e09e38.tar.bz2
mate-settings-daemon-2b528edce044642edcd388b851f52012b7e09e38.tar.xz
rfkill: Add RFKill support plugin on Linux systems
from https://github.com/GNOME/gnome-settings-daemon/commit/444af32e343a79ca3db0f957bf73687a0f0df9ec Signed-off-by: Zhang Xianwei <[email protected]>
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 05d04c7..3e14a03 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -28,5 +28,11 @@ else
disabled_plugins += smartcard
endif
+if BUILD_RFKILL
+enabled_plugins += rfkill
+else
+disabled_plugins += rfkill
+endif
+
SUBDIRS = common $(enabled_plugins)
DIST_SUBDIRS = $(SUBDIRS) $(disabled_plugins)